您现在的位置:主页 > 基础 >

股吱股喳:通达信角度线的公式,通达信百分线公式

更新时间:2021-07-29 04:34:57

  1:

  可以编写连续10天以上20日均线度的选股公式。

  选股位置提示效果如下图。

  

 

  

 

  2:通达信的角度公式 如何编写呢

  名称自定 可以做副图也可做选股公式 但我测试了下 应该把均线度 这样才有用
角度:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
选股:角度>=45 and cross(ma(c,5),ma(c,10));

  3:

  一条线的向上角度,就是斜率。

  如:今天股价和五天前股价连线的斜率

  XL:(CLOSE-REF(CLOSE,5))*100/REF(CLOSE,5);

  如下图,收盘价的斜率。

  4:求通达信macd角度公式

  我很欣赏你的求学精神,但是你所追逐的方向不正确。如果说将所有的技术指标公式全都精通就能成为股市大师,波浪理论的创始者江恩早就不会在晚年发出沉重的慨叹了,承认自己理论的不足。为什么呢因为技术分析仅仅是通过某种计算得出的结论,而对人类行为(股市操作)进行预测,简直就是驴唇不对马嘴。技术分析方法早就被欧美发达国家的股票分析师弃之如履,但是不知道为什么我们中国人却将它视为瑰宝而且股神巴菲特早就说过,如果股票操作能够仅仅依靠数学计算就能成功,许多数学家早就成为股市大师了。所以请你认真冷静地想一想,是不是这个道理。

  5:请高手帮忙编一个通达信公式:10日之内,5、10、20日均线缠绕,股价上穿三条均线);
上:=MAX(M1,MAX(M2,M3));
下:=MIN(M1,MIN(M2,M3));
三线粘合:=LLV((上-下)/下*100,3)<1.5;
XG:EVERY(三线) AND L<下 AND C>上;

  6:两条均线缠绕的公式怎么写各位帮忙!

  GL:ABS(MA(C,N)-MA(C,M))/MA(C,M)*100<2;
N,M为两条均线参数。