您现在的位置:主页 > 股票 >

股况众谈:布林线收窄指标

更新时间:2021-07-12 01:45:27

  你想研究布林带吗 收窄 说明价格价格行情将走平

   布林通道指标的五、经验

  2日法则:若布林中轨经长期大幅下跌后转平,或涨势中的回调后转平,出现向上的拐点,且价格也在2日内稳在中轨之上,则可考虑买多单介入。
10%原理:若价格在中轨上方运行,布林线开口逐步收窄,即上轨、中轨和下轨逐步接近,当上下轨数值差接近10%之时(日线),为最佳的买入时机。此时若成交、持仓能明显放大,则价格向上突破的信号更加明确。布林线收窄是行情启动的信号,而开口再次放大则是最佳加码的时机。

   求布林通道开口逐步收窄,上下轨数值差小于8%

  N:=20;
BOLL:=MA(CLOSE,N);
UB:=BOLL+2*STD(CLOSE,N);
LB:=BOLL-2*STD(CLOSE,N);
XG:(UB-LB)/LB*100<8;

  N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
M:=1.15;
XG:UPPER/LOWER<M AND CROSS(C,BOLL) AND C>MA(C,5);

(M为收窄幅度,可自己调整。采用BOLL主图叠加指标)

   为什么布林线缩口意味大的行情出现

  布林带收口表示市场的情绪是犹豫的,行情是收敛的。行情是在收敛→发散→收敛....中循环往复的前进的,所以布林带收口(行情收敛)之后,必定会是发散(向上或者向下)。

  大家比较常用的时间周期是20 偏差为2 平移0。交易软件自带的布林带默认参数就是如此。当然,技术指标的各项参数,适合自己的才是最适用的。根据自己的习惯设置即可。